Unsmooth a surface


#1

I smooth some surfaces and now I must edit them, but I can’t 'cause they are smooth. How do I unsmooth them??
Undo isn’t available.


#2

It’s hard to know how to help without seeing your SketchUp model. Can you upload it?
As far as I know, surfaces in SketchUp are smooth, unless you’re working with Sandbox Tools or some such.


#3

Shift+Ctrl+Erase will unsoften individual edges (turn on hidden geometry to see them in the View menu).


#4

Bill, you probably don’t need to unsmooth/unsoften the edges. Just turn on Hidden Geometry as Rodman alluded to. You should be able to do whatever editing you need to the individual faces.

If you do want to unsoften/unsmooth the edges, you can select the softened edges and adjust the slider in the Soften Edges window.


#5

This topic was automatically closed after 91 days. New replies are no longer allowed.