Soften Edges in Sketchup

I softened edges on a simple object in sketch up and when viewed in layout doesn’t show the edge definition I want. How do I unsoften edges…is there such a thing?

Open up the Soften Edges Tool Menu…

… >Windows >Soften Edges.

Slider Control works in both directions.

You can also unhide the edge:

With view hidden geometry turned on… select the hidden edges and use the unhide command,

In SketchUp use [Ctrl] plus [Shift] plus the ’ Eraser’ tool to get the edges back to normal. Do so with ‘Hidden Geometry’ visible. Or use ‘Entity Info’ to uncheck ‘Soften’ per (selection of) edge(s).

It might not be just Soften/Smooth. Do you have Profiles turned on in the Style?

Profiles off on the left, profiles on and set to 1 at right.

1 Like

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.