How can I make something like this?


#1

Hi everybody.

I was following a tutorial to draw an f-15

I think I soften all edges and now it looks like this:

I know I can make some edges visible using shift + ctrl/cmd while hidden geometry is shown, but I’d like to get something like this:

If I unhide soften edges I get so many edges:

I’d like to get just the basic ones. This is my file.

new_try2.skp (354.7 KB)

Any easy way to fix it?

Thanks in advance.


#2

I think I would do one of two things.

Start from your fully softened version with View Hidden ‘on’, and unsoften the edges you want to show as solid lines. Then turn off View Hidden.

Or else unsoften everything, then choose only the faces you want to soften, and apply Soften/smooth edges.

Which to use depends or which requires fewer clicks.

If you only want Profile (outermost) edges bold, try setting Style for edges (edit in the Styles window for your model) with Profile eges checked, and set to 2 or 3.

Unfortunately there’s a bug which prevents you having Edges off, and Profile On at the same time (at least on Mac - not sure on Windows.).


#3

Thank you so much @john_mcclenahan.

I asked about this but I didn’t tell the full story.
The full story is I got what I was looking for with a few clicks but not sure how I did it and I didn’t save the file.

Now after doing some things it worked again, but I still don’t know what option worked and how I did it.
I will keep working on this and I will let you know if I discovered how I got this:

Thank you so much as usual :wink:


#4

Ok @john_mcclenahan, I did it as follow (unchecking hidden, not sure what it does, but it’s what I wanted):


#5

Probably the ‘soften edges’ modifier, if not in tray , window->default tray-> check 'soften edges’
Select group, use slider to adjust


#6

Thank you :wink:


#7

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.