Unknown 3D graphic error


#1

It’s a problem with my graphic card. The SketchUp interface show like this.


If I turn the Use hardware acceleration setting off, it’s go back like normal but it’s become very laggy.
My PC: HP Elitebook 8460w, VGA AMD FirePro M3900, Driver version 14.501
Sorry about my bad English.


Anh


#2
  1. Try updating the display driver. I favour using drivers from the graphics card chipset maker (AMD in your case) instead of the ones supplied by the computer maker - these get fewer updates.
  2. In the graphic card’s control panel, go to the 3D application settings and make sure that SketchUp is set to use the AMD card. It is possible that your computer has an additional built-in Intel graphics chip and your computer is using that to save electrical power.

Anssi


#3

Thank you for your reply.

  1. After update driver software provide by AMD, it’s show my card is AMD Radeon HD 7400M Series, not correct my graphic card. I doubt about that’s not good.
  2. My PC only have AMD FirePro M3900 card.

#4

Are you sure you downloaded the right driver? I looked at the AMD site and it has a manual select option that has your computer and card listed. The automatic detect might not work reliably.

Anssi