Select tool leaving lines in drawing


#1

Any ideas on what could be causing this? Ran some system tests and everything seems to be working fine. made sure drivers are up to date. w7 pro x64 sp1

cc


#2

PC or laptop? (Maybe the laptop isn’t even using the extra graphics card).
Provide more information please.

See what disabling ‘Use hardware acceleration’ does for you.
(menu Window > Preferences > OpenGL > disable ‘Use hardware acceleration’)


#3

Hi,

Pc R9 200, i5, 16gb dr3, Samsung Pro SSD.

Ill have a look at that. Thanks for the tip.

cc


#4

Disabling the hardware acceleration did resolve the issue but obviously made a impact on the drawing, I think ill have to look at the GPU drivers downgrade and see if that makes a difference.

Thanks for the help.

cc


#5

From[quote=“clivecheshire, post:3, topic:5791”]
Pc R9 200, i5, 16gb dr3, Samsung Pro SSD.
[/quote]I still can’t tell whether this is a laptop with an extra separate graphics card.
Anssi may chip in to tell you to make sure that (if so) SketchUp uses this card’s GPU instead of the integrated graphics processor on the motherboard. Change the settings to have SU use the card. And a good driver to go with it.

p.s. if things are fixed make sure that you turn on ‘Use hardware acceleration’ again and restart SketchUp.


#6

Clive,

You didn’t tell us what graphics card your computer has. If you have a Nvidia or ATI/AMD card I would guess that what you are seeing shouldn’t happen with the latest drivers.

Did you check for the drivers directly from the Nvidia or AMD website (depending on the make of your card)? Drivers from computer vendors tend to be outdated in comparison, and the Microsoft drivers the Windows automatic installer installs should be avoided at all costs.

What you can also try is to go to the Window menu>Preferences>OpenGL dialog and turn off Fast Feedback while keeping Hardware Acceleration turned on. This will not slow down your zooming or orbiting noticeably.

If your computer is a laptop that has both a dedicated graphics “card” and an Intel motherboard or CPU-integrated graphics chip, you should check in the graphics card control panel 3D settings that SketchUp is set to use the graphics card. Automatic selection does not seem to work here. Below, as an example, a screenshot from my laptop.

Anssi


#7

Hi there. Yep did all that testing and it didn’t help. The gpu is a R9 200 series and its a pc. All drivers have been downloaded directly from AMD.

Cc