Slowed down after SSD upgrade

Hi everyone,
I have a Vaio FW390, Intel Core 2 Duo CPU T9550 2.66 Ghz, and 2.67 Ghz, 4GB Ram, 64 bit, with Windows 7 Pro. I only have Sketchup 2016 and Office 2010 installed on it. And Avast of course.
I was using Sketchup 2016 without any problems. But its Hard Drive was getting older so I got an SSD and installed Windows 7 on it. WEB of Viao says all my drivers are updated.
Then I downloaded Sketchup 2016 again from this forum and installed it.

Problem: Selection tool slowed down significanly! After drawing approx 200 shapes (all are rectanglar, simple shapes, very small file) dimensions starting to disappear when I use Orbit tool. Some colors disappear as well, then they all come back after a few seconds. The option ‘use hardware acceleration’ is NOT checkable.

I also tried Sketchup 8 and 2014, same problem exists.

If I install the old Hard Drive back, everything runs perfectly, with the same file (same workload).

What do you think is the problem?

Thanks a lot for your attention,

CanA

You don’t tell your graphics card type. This sounds like a graphics driver problem. If you installed Windows 7 from scratch, it might have installed a very outdated driver or a generic Microsoft driver with limited support of your graphics card’s features. You could try downloading and installing the latest driver for your graphics card from the graphics chipset manufacturer’s website.

1 Like

Thanks a lot for the response.
Because I do not know where to look for my graphics card type. However, when I chacked the web, I found out this list:
‘ATI Mobility Radeon HD 3470, ATI Mobility Radeon HD 3650, ATI Mobility Radeon HD 4650, Intel Graphics Media Accelerator (GMA) 4500MHD’. I dont know which one is mine.

I downloaded the first two from Sony’s page and tried to install first two, the computer said they are already installed and working correctly.
? )))

I learned and found this I attached the screenshot):

In your response to another thread you cite that you have an AMD graphics card. I would recommend that you go to the AMD site and download and install the latest available driver from there. Or, if you already have an AMD driver installed, open the AMD control panel (it should be in the context menu when you right-click on your Windows desktop) and make sure in the 3D application settings that SketchUp is set to use the AMD graphics instead of the integrated Intel chip that you also have. Your mention of Hardware Acceleration being unavailable is a symptom of SketchUp using Intel instead of AMD.

1 Like

Thanks! Yes I mentioned it since it says so on web about my Vaio. However, some mention Intel cards as well, and AMD’s diagnostic software resisted running on my Vaio, saying that there is NO AMD driver in my device. I still downloaded and installed related driver. It did not make any difference. So, I think I do NOT also have an AMD, and there is no AMD control panel there. Under Display Adapters, it ONLY says Mobile Intel R 4 Series Chipset… Both WIndows 7s running in both HD and SSD say the same thing. My dxdiag report says Intel 4 Express Chipset also. Anyways, I found out that the old perfectly running Hard Disk has 2010 version driver, while the problematic SSD has 2013 version (both have Win7). My knowledge on computers limit me to go further. Today, I tried to clone the old HD to new SSD and failed. Tomorrow, I will try again with another cloning software.

Could you please describe me where I can find the 3D application settings for the Intel chip?

In the mean time, I also have a different question:
Two 2016 SU softwares installed on my HD and SSD have color palettes with color squares are in different sizes. The SU installed on HD has color selection squares with 5 mm sides, while the other SU installed on the new SSD has color selection squares with 10 mm sides. With the first one, I can see at least 30 squares at onces, and the other one has a few, since they dont fit in. Is that because of a version difference?
Thnaks a lot again, for your patience))

An update:
I was able to clone the HD to a new SSD, and it works perfect now, with the old driver.
I appreciate your attention and patience, since they helped me to find this route.
Best regards,
CanA

1 Like