Units is Greyed Out


#1

Hello Everyone,

I created a file and passed it on to another designer but they need to switch it from just “Inches” to “Feet and Inches”. I created my Template off the Interior Design template and never got around to fixing it.

However we’ve noticed that he can change the Format, but he can’t change the type of Unit. And I’ve noticed on mine it’s greyed out as well. The drop down menu next to Format says “Architectural” but then the drop down menu next to that is greyed out with “Inches” being locked.

How would I unlock this?

Thanks,

T.


#2

Hello, go to window > model Info > Units. Is this where it is greyed out ?


#3

@Paul that’s where we were. Here’s a screen grab of what I mean. The Inches menu is locked and we can’t change it to feet.


#4

Change the ‘Architectural’ drop down.


#5

change into decimal format


#6

Ok. So that worked, however now since it’s set to Decimal (or Engineering) it would be showing 10.5’ instead of 10’ 6" which is the ideal format. Right now since it was built off that Interior Design template that was set to inches it’s displaying 126" instead of 10’ 6".


#7

I see… Maybe your designer needs to pick the right template in window > preferences (feet & inches), go to file > new so that the changes apply, and paste in this new window the model you sent him ! Let me know if it works !


#8

I’ll keep that in mind Paul. Thanks for your help. Unfortunately this is a Revit export and the file is pretty large. So that’s on me. He said he can work with it but I’ll make sure to go in and reset my templates so it won’t do that again on my end.


#9

ok instead of pasting your model, just import it. it will work (I just tried). I’m aware that copying/pasting is way longer if the model is huge. If you import (file > import) your skp in a window that has the right template it will adopt its units and won’t take more time than just opening it


#10

Units are grayed out with the Architectural format because there’s nothing to select. Architectural format is feet and inches.


#11

Ah. Paul. Good Point. I’ll pass that on. Thanks for the tip.

@DaveR It’s set to Architectural but will only display Inches as the units when drawing or measuring which is throwing them off. And I couldn’t figure out how to change it. But Paul’s tip about importing it should work.


#12

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.