Request for help: My template was set for feet/inches, yet all my measurements are in millimeters


#1

That’s the gist of it. Just wondering if anyone knows why that would happen (and how to prevent it from happening in future files).


#2

Can you share that template or is it one of the standard templates?
You can change the units in the model info window as often as you like and all measurements are changing accordingly.


#3

I have the reverse problem. I just changed my template to “Woodworking - Millimeters”, and all measurements remain in inches. I’ve tried restarting Sketchup - didn’t work; I then rebooted my system - didn’t work. No matter what I have done, Sketchup stubbornly refuses to allow me to work in millimeters.


#4

Is this on new models, or when you edit existing models? The units are saved along with the model, so changing your template won’t have any effect on existing models (use Preferences to change them). If it is on new, blank models right from the start, you might want to verify that the woodworking-millimeters template hasn’t somehow been accidentally altered (check the date). It should work…