Dimension Formats

Just getting started with SketchUp. I am a woodworker and find it to be a very useful tool. However, haven’t been able to find way to change dimensions from feet & inches to just inches. Looks like it needs to be done in “profiles”. Really want to be able to change drawings that are already done in feet & inches to just inches.
Thanks for any help.

Go Window/Model Info/Units and adjust them to suit.

I have the same issue. Please do not tell me you can not convert the scale to inches only.
In all my years I have never used “feet”. + “inches”. That is ugly and sloppy.
I prefer the accuracy of all inches.
3 feet is ALWAYS 36 inches
127 feet is ALWAYS 1524 inches

Why so defensive? Where did you get the idea you were going to be told you can’t do this?

As Box wrote last year, go to Window>Model Info>Units and set the units as you wish. If you want inches, select them. Your choice Fractional inches or Decimal inches.

Please complete your profile with proper information. Which version of SketchUp? And what graphics card?

doing that does not work for what he wants…
he wants to REMOVE all FEET and make everything inches ONLY
so instead of 4’ 6" it would be 54"


HE wants 4’ 6" to read on scale as 54"

So setting the units to Inches will make any dimensions you add after making that setting show as inches. If you have dimensions you inserted prior to making this change, you’ll need to replace them. You should have made the setting to Inches when you started modeling or you should have selected a template such as the Woodworking template which is already set to inches as the units.

The latest and greatest INVIDIA 1060 and the latest just downloaded version

The setting was always in inches.
Youre still not getting it.

<------------------------------ 4’ 6"----------------------> BAD

<------------------------------ 54"-------------------------> GOOD

Evidently you’re not getting it. Change the units in Model Info and the dimensions will show the units you select.

sorry not working for me copied your exact settings and still using feet.

ok closed the program and reopened it and now it works…but not in layout

our last name isnt Robeck is it?

Are the dimensions you’re looking at in LayOut ones you added in SketchUp or are they ones you added in LayOut.

No. Why?



I just knew a dude named Dave Robeck in Minnesota.
Anyway thanks for your help.

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.