Dimensioning with inches (without converting to feet)


#1

I need to dimension my drawings in just inches (without converting to feet). I tried choosing each of the templates listed as inches, but whenever I dimension it still converts my dimension to feet. For example, I can’t seem to get it to say 18" it always converts to 1’ 6".

What am I missing?

Thanks in advance for any assistance.


#2

in Window-> Model Info-> Units

switch the format from architectural to fractional


#3

Thanks so much Jeff! I’ve been poking around for over an hour trying to figure that out.


#4

no problem…
also, fwiw, the preferences you choose in Model Info are preferences for a particular file… so, you can make changes in there then save as your custom template… that way, all models will behave the same way if need be.


#5

Thanks again. That’s very helpful.