Resetting the measurements within SketchUp

While working on a Model in SketchUp Make, the measurements (set for inches) suddenly went wacko and instead of measurements on 1.5 inches, the scale was suddenly measuring in the hundreds of inches. Did I do something accidentally to cause this change? How do I get the system to return to its correct settings?

I wonder if you resized the model using either the Scale tool or the Tape Measure tool. I’d guess the latter. Perhaps the easiest way to fix it is use the Tape Measure tool to measure a distance you know. Make sure to click on both ends. Then type the correct dimension and hit Enter. Choose ‘Yes’ to resize the model.

You can change the resolution and the units in the model preferences, if this is the problem.

Thanks DaveR, you were right about the cause of the problem…

Thanks Cotty for your insight and correction advice.

I’ve selected the template “Woodworking - Inches” but when I measure something it also displays the feet, example 1’ 7" I expected to see 19". How in the heck do I get just inches and no feet?

AH I found the answer, The developers have decided to put pieces of the units in different places (what happened to userfriendly). I had to click Window > Model Info > Units > Length Units Format > Fractional

The units setting have always been together in the same place.

I’m wondering how you can write about user-friendliness and imperial units in one sentence…

3 Likes