Inches only, not feet and inches (Web Version)


#1

I am using the free web version, not the pro version.

I can’t seem to figure out how to display tape measure readouts in inches only ( 47 7/8") instead of feet and inches ( 3’ 11 7/8").

Thanks


#2

in model info right side menu bottom

however ones you change it from feet and inches there doesn’t seem to be a way to change it back without reopening the model in a new template.


#3

If you click on the 0.0mm button the tape measure starts using millimeters. Are you not able to click back on the 1/2" button to make it work in inches again?


#4

a new template opens in feet and inches. You can change it to inches only but if you save the model in inches only it will stay that way even if you open a new feet/inches template and reopen the model. I don;t see a way to revert the dims to feet and inches/ fractions format once you change it. You can change it to feet decimal format though. I can imagine this changing at some point in the future.
To change to inches only create a dim, open the model info flyout, open “lengths” measurements, select the “1/2” icon and select a precision below that. Notice that you may select decimal inches or feet also.


#5

Thanks! :slight_smile:


#6

you can go back to inches and fractions…not feet, inches and fractions.


#7

I have been at this for over an hour and I can’t get it to work. I follow these instructions exactly. I can see that I have “model info -> length units” set to 1/2" and “precision” set to 1/4". Nothing changes. Whenever I try to use the tape measure or the dimensions tool, it is in feet and inches. I start with a “new model” and select the “simple feet and inches”. Then I change the settings. I change my view to “top” because this is just a blueprint, not a 3d model. Then I create a rectangle and it gives me feet and inches instead of just inches. I overwrite the dimensions in the box to get it to be the inch dimensions I want and then grab the dimension tool to see how tall my rectangle is, and it is right back to feet and inches. I manually edit the text, then try another dimension and still feet and inches. What am I doing wrong?

P.S. If I change my format to 0.0" and precision to 0, I get only inches, but that doesn’t help me because now I can’t see fractional inches I need 1/4" precision


#8

There can be no fractional unit increments when precision is set to 0

• Set format to 0.0"
• Set precision to 0.000000"

The decimal equivalents of 1/4" increments are not difficult to remember.
You’ll find a decimal equivalent chart helpful.

Decimal Equivalents Chart.pdf (898.9 KB)


#9

Thank you. So you are saying that there is no way to have 58 1/4" shown in dimensions, just 58.25?


#10

At least currently the options in SketchUp Free are feet, inches, and fractions or decimal inches.


#11

A handy chart, thanks! If you look closely, though, the value for 1mm in inches given at lower right is wrong! It says .039370113 whereas the correct value (easily obtained as 1/25.4) is .03937007874… I doubt the difference matters unless one is working with molecules, but it does seem like a silly error.


#12

OMG! Who would catch that!!?? I need you to be my business manager with an attention to detail like that! :wink:


#13

I spend a lot of time pondering whether my OCD is a problem :smirk:


#14

It’s a scan of a commercially produced equivalents chart … from the 70’s
Those old enough to remember purchasing pads of drafting velum with an orange cover might recognize it.