Inch and fraction only measurements (no feet)

I found how to change the the measurement units in SketchUp web, but I don’t see an option to set the measurements to only show total inches (i.e. do not break it into feet + inches). I would also like to retain fractions.

For example, if I create a model that’s 28 1/2" wide and then measure it, it shows 2’ 4 1/2". I would prefer if it used the inch-only format of 28 1/2" for all measurements.

Is this possible?

Yes it is, what you are looking for is to set your measurement units to “Fractional” and then inches.

Yes it is possible. Go to Model Info.

Is this available in the free web app version? I don’t see this in the model info panel in SketchUp Free/Web. Am I missing something obvious? I have it set to the 1/2" option but it still returns measurements like 2' 8 1/2".

My apologies, I didn’t read you question carefully, on the free version it seems that only decimal inches are available.