2017 pro feet and inches


#1

I’ve tried all the suggested changes to get Ft and Inches for units, but when in architectural, the feet units are selected and can’t be changed? I’ve tried using the architectural template and the simple ft and inches template? Any way around this?


#2

Could you show us what you are seeing in a screen shot? In Architectural units the display is feet and inches as in 12’ 6 1/2" Are you not seeing that?


#3

Never mind, solved it myself. Must select a feet and inches template first, then in model preferences, units, pick “decimal” and “inches”, then change from Decimal to Architectural and inches shows up, but is grayed out. When drawing, units show as Ft and inches and fractional inches.


#4

I’m glad you figured it out but that’s a lot of work for what you need to do. No matter which template you have open, go to Window>Model Info>Units. Select Architectural and adjust the precision as suitable. Done.

Inches is grayed out because there’s nothing to set. Architectural units are feet and inches. There’s no other choice.


#5

I tried that and the units are always grayed out for all format selection except for decimal. The precision box is always selectable, but not the units box that is next to the format box. I am running Version 17.2.2555 64 bit.


#6

Except in Decimal, there’s nothing to set in that drop down. Fractional is always inches. Engineering is always feet and Architectural is always feet and inches.



What are you expecting to be able to set?


#7

In Decimal format, the box immediately to the right is an active box that
allows changes, but not in the other three formats. I have tried to
replicate my issue, but no longer can get the problem to reoccur, so it
must be an issue with the nut on the end of the mouse being a little
loose. Sorry if I have wasted your time.


#8

As I’ve said, that’s the way it’s supposed to be.

I don’t know if it was a waste of time. If you learned something, it wasn’t a waste.


#9

This topic was automatically closed after 91 days. New replies are no longer allowed.