Units for measurments not changing?

Having trouble changing units for measurements. Since last up date, changing the units under Document set up does not effect the output of the measurement of the line. it appears to be stuck on Frations.test.layout (24.6 KB)

it was working just fine now it is not.???

Are you referring to the display of dimensions?

I opened your file and started to draw a line. The measurements window shows decimal feet matching the Units set in Document Setup. Changing it to other units I get an immediate change.

Yes mine says Decimal Feetunits

And that’s what I see. Changing it to Fractional shows a change in the Measurements window.

When you installed the update did you right click on the downloaded installer file and use Run as administrator?

Mine is set as shown but i am getting fractions

if i change mine as u r showing nothing is happening. still get fractions

You didn’t answer my question about installing SketchUp.

sorry did not see that, honestly I do not remember but i believe so yes

To make sure, close both SketchUp and LayOut and go through the installation process. After you right click on the installer and choose Run as administrator, you’ll get some options. Choose Repair.

Run as Admin does not appear

I have two Templates, that I use different paper sizes. 1 works fine the other is having this issue. Ok in your demo r u drawing a line or creating a dimension? drawing a line works fine. creating a dimension does not

Got it to run repair under Admin. Still not working.

Got to run but will be back on later.

Have you changed how dimension display?

Where would that be.

Like I stated before I did not change anything, just did the update and it caused a few problems

I actually just modified the one that was working to the other size page and it works fine, so far.

But all knowledge is welcome.

The units for the model and the units displayed in dimensions can be totally different. What shows in the box at the bottom isn’t necessarily what shows when you add a dimension.
Use Dimension Style in the Default tray to set what you want to see in your Dimensions.

1 Like

I did check that with the one that was not working correctly, Unfortunately I have overwritten that Template now so I can not check that. Not sure how it would have changed but hard to say now if that was the problem. Thank you for the knowledge, if it should happen again I will look there.