Sketchup Layout Dimension Unit Change


#1

Hello,

I have downloaded the trial version of Sketchup Pro 2017. I am using Layout and am having difficulty with the dimension units.

The units are defaulted to metric, but when I try changing them in Document Setup, nothing changes in the actual document. No matter which setting I have displayed in Document Setup, I still get dimensions in meters.

Any help with this would be greatly appreciated.

Thanks,
Chris


#2

Did you try changing the units in the Dimension Window? To change existing dimensions you’ll need to have them selected first.