Changing guide to ft/in when drawing lines

imperial
metric
guide

#1

I am just learning this program and I cannot find out how to change the guide to imperial. All my measurements are in ft/inches and I need to draw.

Is there any way to change this so when I draw lines it shows the scaled size in ft/in when I draw lines etc?

Thanks for any help.

Stuart


#2

The settings seem to be in imperial. Is there something I am missing?


#3

Use File>Document SetUp>Units.

The scales list is for setting the scales of SketchUp scenes inserted into LayOut as viewports. When you are using LayOut’s drawing tools, you are drawing in paper space units. You can scale dimensions to suit but you have to figure out how long the lines need to be in paper space to match that scale.


#4

Perfect. Thank you very much. :thumbsup:

Works like a charm now!


#5

Sorry to bother you again, but it is showing me the size of the paper, not the scaled size of the line. I have tried setting the scale in preferences but it shows my line as being .9 of an inch for what should be a 50ft line.


#6

Not DavidR here but I’ll try to help.

Do you have your setting set like this?


#7

I’m working on a Mac so mine might look a little different than a PC.


#8

I don’t see anything like that at all. what menu is that in?


#9

When I manually type say 17’ as my line length it’s way off my page into the ether. My line needs to be drawn as a 17’ line as per the scale I am using. Otherwise how am I supposed to draw anymore than one line with accuracy.


#10

you are in SketchUp, not LayOut, correct?


#11

Layout, I need a much better graphics card to run sketchup.


#12

Again, Mac here, but your should be able to go to Document Setup and select Units. Should look something like this.


#13

On that same menu choose Paper and make sure you paper size is set large enough. I have a feeling you may have selected a template that was for metric when you first started your LayOut project.


#14

I did start with a template, so I went and created a brand new file.


#15

For some reason I can’t have fractional and Feet at the same time as well.


#16

Can’t tell how big your paper is but it seems to be working as it should. I tried recreating what you have and have the same results.

No. I think at this point it is only decimal or fractional. Once you start dimensioning it you can set your dimension style to Architectural and see feet and inches on the dimensions.

Notice I have the dimension style set to Architectural. The images you see to the left of the dialog box are dimension lines measuring actual lines drawing in LayOut. And yes, LayOut only shows them in inches.

Make sure you have your paper size set large enough.

Also, I’d spend a little time getting familiar with SketchUp so you can draw everything full size and import that image into LayOut and things should be easier for you.


#17

You will also have a ton more drawing tools available to you in SU. (you can still draw in the 2D world there if you absolutely must - but it will be full scale)


#18

If you are still at this tomorrow I’ll get back to you. I have a PC at work.


#19

Yeah it looks like I may have to pass up on using this.

If I measure a room and features in feet and inches and I have to convert every measurement into inches by a set scale to be able to know how to draw each line it’s too much work. I mean it’s possible but that’s hours of calculations to draw a floor of a house.

When I draw 2 walls that are different sizes of a room, how do I make sure they are the right size? When I draw dimensions for the illustrations I would have to adjust the scale every time to something different.

It seems counter-intuitive to me. Why would someone create a program that draws layouts of buildings and not let them draw it based on real world measurements. The paper size confuses me as well, since I am not going to print on 40’ paper, or even 40" paper.

I must be missing something here. it makes no sense.


#20

Thanks David, I don’t think its a Mac/PC issue though. I am hoping to use this relatively soon, since I need something to be able to draw up some simple plans soon.