Changing units of measuement in Layout

I am trying to make a set of plans in feet and inches but it will only dimension in meters. I tried changing the document settings but that does nothing. the sketchup file is drawn in feet and inches. Any ideas?

Have you looked at this setting:


Winner Winner Chicken Dinner. I didn’t have that set as viewable to make the changes. Looks like that fixed it. Thanks for the answer.

1 Like

This would imply that you’ve selected a metric paper size for your LayOut project. The metric paper size templates already have Dimension units set to Meters. If you choose a standard US paper size template the units will be set to Architectural. Before you go any further with your project you might want to consider the paper size you’ve selected and change it if appropriate.

You should keep the Dimensions panel available when you are working with the Dimension tool. Also when you create your LayOut template set the dimensions to the units you’ll be using.

By the way, please correct your forum profile. There is no SketchUp Make 2022 and even if there was, you wouldn’t have access to LayOut.