[UNEXPECTED FILE FORMAT] After normal save

[UNEXPECTED ERROR FILE FORMAT]

I’m experiencing the unexpected file format error that I had a file open for 2 days, yesterday 27 and left the file open for 2 days, yesterday and left the file open on the computer for 22:42 22:42
save the file normally /turn off the pc.

This morning when trying to open the file unexpectedly, this error occurred.
I tried renaming the skb to access the backup copy as it would be little lost work, but the same error occurs.

Has anyone had this error and know how to solve it? I have a Trimble license, so I discard the option of crack error, I saw on forums people saying that it is for saving a file in the cloud or directly on the network, but it was saved on the desktop in a folder, on the C: disk, I read that some block or component may have corrupted the file, if so, screw it! kkk I will have to start the work again, but I also read that it is possible to recover, but there was no information on how to recover, but the cases in which I recovered only as file information (layers, blocks, etc), but the modeled design disappeared.

Help! Can anyone help me?

Here’s a link to the files in the dropbox.

I tried to recover some things, but not sure I did too well. There is nothing in the scene, and the file size is 90 MB instead of 121 MB. That sounds like you had used a lot of raw geometry in the scene.

Look in the Components tray to see if there is anything you can use.

Thanks Colin!
I received the file, but it only has the materials and tags…
It has no component…
There was expectation to find the 3D architectural model that was grouped.

Do you think you can recover only this?

Look in the Components tray, click on the house icon. There are about 150 components.

Groups won’t be in that list, they are lost, so is raw geometry.

Hello again !
I had to restart the work and it was much faster than the first time to do the lost work.

At the end, when saving, I decided to save two copies, when trying to open them the same error occurred.

I deleted the 3dwarehouse models until I found which was the faulty one.

Here’s the problem that caused me so much damage to be exposed.

Thanks Collin, for trying to help me, I’m working and making up for lost time.

Do you mean that when you included that component in your main file, that it corrupted the file?

I do see that the model has some number of errors in it, but I’m not sure why that would break a file that it was imported into.

Exactly !
When I remove this component from the file and do a purge the file stopped accusing the error “unexpected file format”

I noticed that the component is configured for V-Ray, there may be the error.

But the problem was fixed and the work redone.

Thank you for your attention and patience!

How were you able to open the file that showed “unexpected file format”, in order to remove and purge that component?

In other words, can you give me steps I can do with your file, that would cause the file to become corrupt for me as well?

I redid the file from scratch.

Using the same components.

At the moment I saved, I tried to open a second screen with the file and the “unexpected file format” occurred

I deleted component by component making saves until I identified which one was causing the error.

Basically I didn’t recover the file, I redid everything.

brother can you help me recover this file i cant open it . i really really need my file back. thanks q before hand

It is a very demanding file, but does open eventually. Here is a copy that I opened and saved, in the hope that may straighten out something.

thanks q brother

i can’t open it brother .

fail to open

It might need help from someone in the forum, who has a computer that can easily open the file, so that they can find out what is being the most demanding.

The WeTransfer link will work for another 6 days, you could start a new topic to ask for help, and include the link I gave. Or use your Google drive link, I didn’t do anything to change the file.

Do you have access to any other computers, that might be more powerful than your one?

Almost 600 MB!

I was able to open the original file yesterday. I purged unused stuff from it which reduced the file size by about 15%. Started running CleanUp3 but had to quit about an hour into a reported 68 hour cleaning because I needed my computer for paying work.

It has a lot of excessive entourage which makes the model very demanding. Texture images that can’t be seen in any views of the model, labels on bottles that can’t be read unless you zoom in on the bottle…

Get rid of all the 3D Warehouse trash, is my honest opinion. 19 million edges for a small house. about 2 of them in two small plants.
There were 8 million edges in the rice cooker, kettle, frying pan and the two jars with kitchen utensils.

1 Like

I’ve been slowly working through just the excessive textures. There were 10 materials applied only to edges. After removing materials from edges only they could be purged. I removed back face materials and that reduced file size by more than 5 Mb.

Seems to me that it might be easier to start over and use proper modeling workflow instead of struggling with this one to make it usable. That includes cleaning up components before they are added to the model or choosing better, leaner components.

Hi i face the same issue too. Can anyone help me to recover my file? Thanks a lot.