Uncoordinated Mouse

mouse

#1

When I click on a Line or Surface, it does not “light up” until the next action I make with my mouse.
Whether the next mouse action is a click, a scroll, a zoom, all on-screen actions wait until the next mouse action to “recognise” that a line or surface has been targeted.
I’ve tried several mouses ( ? mice ?), but no joy.
This only happens on my Windows desktop PC. I have no trouble on my Windows laptop.
I have uninstalled and re-installed SketchUp three times to see if this was the problem, but no difference.
Has anybody come across this before ?
Any and all suggestions welcome.
Jim


#2

Two things come to mind. First, when you installed SketchUp did you do it correctly using Run as administrator? And second, are the drivers for your graphics card up to date. If not, do both.


#3

See the pinned topic by the SketchUp Team for direct links to Intel driver downloads:


#4

Thank you Dave, I’ll go through your check list … :slight_smile:


#5

Thank you Dan, I shall scrutinise it with extreme scrute !


#6

Hi Dave,
Neither action solved my problem, but thank you anyway.
May be a computer problem.
All the best,
Jim


#7

Could it be a recalcitrant mouse?


#8

Hello Dan,
Thanks again for this, but nothing I could find related to my problem (my SketchUp problem, that is).
I’ll keep looking, it may be a computer problem.
All the Best,
Jim


#9

I don’t believe so.
I’ve used three other mice with no change in behavior.


#10

Last idea: Are you holding your tongue right? :wink:


#11

Bugger !
That’s the only thing I didn’t try !
(Yuk yuk yuk)


#12

No … No joy :relaxed:


#13

:frowning: Nuts!


#14

Sorry, Dave. Now you’re just being silly.
How could holding my nuts right, or left for that matter, make any difference.


#15

You’ve got a point. Probably not worth exploring that one.

I still think it’s a graphics card/driver issue.


#16

I can’t say how relieved I am, re nuts.
I shall delve deeper.
Thanks again, Jim


#17

Good luck. And rest easy.


#18

:slight_smile:


#19

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.