Unable to save


#1

Hi all, I’ve just started to use the web based version, I’ve used the program based one before.

I created a new account, all good but I can’t save anything, I get a red warning message drop down saying
“No projects found… you may have exceeded the amount of projects allowed under your account” haven’t been able to save anything!

Help please


#2

Can you go to Trimble Connect directly and create a project? If so, can you then access it to save your project into?


#3

Thanks DaveR
Tried that link and asks me to upgrade my account even though I haven’t saved any projects.
So the free version we can only have 1 project, yea? So once finished we and delete that 1 and save another new 1?


#4

I don’t believe it’s supposed to work that way. They said earlier today that there’s an issue they are working through. I expect it’ll be solved shortly.

You could download the file to your own computer if you want. Click on the file folder icon at the top and then Download>.SKP file.

Curiously this issue with Trimble Connect doesn’t seem to be affecting everyone. I haven’t had any trouble with it and I don’t have any special access to it.


#5

We think we’ve resolved the core issue here. If you were having trouble saving models to Trimble Connect, you will need to sign out of your account and then sign back in again. Once you have done that, you will be able to save to Trimble Connect normally.

Thanks for your patience!
john
.


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.