Having problems saving my project

browser

#1

It says my web browser doesnt let me save


#2

When and where does it say this? Could you provide a screenshot?


#3

I have the same problem: can’t save anything, infinity loading the trimble connect:


#4

I am having the same problem. I started my first project and was enjoying myself. But when trying to save my work the Trimble Connect just keeps giving the hourglass / circular message. My whole model was gone the next day.
What a bummer to start like this.
image|690x226
I get error messages trying to login with the google account too. image
And when I make a new password for the Trimble account no mail arrives in my gmail account.
Pls help!


#5

HI Steven I have the same problem


#6

and infinity loading too


#7

Hi! Could you provide some information will be this problem fixed or no?


#9

First time on this forum. I too am having trouble saving my project. I’ve been working on it for several days on and off… no problem saving until today. a “Validity” message pops up :
Results of Validity Check.
***** Problems were found that could not be fixed! *****

The entity at address 510359e0 has an invalid id (0) destroyed (0)

Thought it might have to do with models imported from 3D Warehouse so I deleted them one at a time trying to save after each one. No success. Can anyone help before my systems shuts down. Don’t want to loose the last hour of work!!!


#10

First time user of SketchUp Free! Certainly disappointed when I cannot save. Spend an hour working and when click on Save or Save As buttons, nothing happens! There is no pop-up window or any prompt or any message to tell me what’s wrong.
I need to save and sent a copy to my client on a project I’m working on.

Can SketchUp resource people help please…

Thank you!
Khee


#11

Interestingly, after I’ve written my feedback above, I tried again and the Save As button works. No issue now.


#12

You should read the Terms of Use. If you are working on a project for a client, you need to be using SketchUp Pro. SketchUp Free is not licensed for that sort of work.


#13

Yeah… posting term os Use - It’s the best way for resolve the issue. maybe there are some bug tracker? where we can create the ticket about this.


#14

The Issue solved for me. So first of all register on app.sketchup.com is not enough. You have to visit https://app.connect.trimble.com/tc/app/#/projects and you will be relocated to sign in form, fill the email and password(or click login with google), after that you have to fill form about you. After all you will able to open SketchUp Free via button on app.connect.trimble.com with permission to save your project. And looks like forum’s supports are useless:pensive:


#15

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.