Sorry, we seem to be having problems looking up your models. Our team has been notified

bug

#1

For 2 days I haven’t been able to SAVE or OPEN any of my models. Does this mean my models are gone for good?

Getting this message.

“Sorry, we seem to be having problems looking up your models. Our team has been notified.”


#2

That sounds a bit frustrating to say the least. I hope it’s resolved for you soon


#3

I have the same problem although my situation is a little different. With using the SketchUp Free version(Web browswer) I created my first model at home. Next day I continued working on the same model in the same file in my company and everything worked out fine. However, when I went home tried to open the file, the Trimble Connect keeps showing "Sorry, we seem to be having problems looking up your models. Our team has been notified.”
The next day I tried to open the file in my company and it doesn’t have the issue. I could open and use the model with no problem. Could someone explain what’s going on? It’s a pretty frustrating situation, thank you.


#4

Maybe you are automatically logged out out at your company, due to company internet policy/settings. Try logging out and then log back in when at home.
PS. I am not sure, but can/may you work on a personal project at your work or are you working at home?


#5

Yes, I made sure that I logged out when I left my company. I’ll try to re log-in when I got back home though.
This project was assigned by my department in urgent; therefore, I have to keep working on it wherever I can ( in the company also at home)


#6

So it is commercial. You should be using Sketchup Shop or Sketchup Pro.
Sketchup free/web is for non commercial work only.


#7

ok, I will talk with my boss. Thank you, folks.


#8

We are currently having into an issue with our login server, which might be causing this. Can you try logging out of SketchUp and logging back in (by launching the app again)?

You can log out by clicking the menu button (upper left corner) and clicking the Account tab.


#9

I have the same problem today. It gives me this message on any computer that I log into my account with. I have several models and need to access them for a project I am working on for someone (non commercial). What does this error mean and how does it get resolved/


#10

Is this a Trimble Connect thing? It seems logging in with Google doesn’t suffer from this issue, at least at first glance. Can people use a Google login as an alternative, work around for the problem?


#11

Are you still having these problems? The free, web-based version seems to, again, be having these problems.


#12

Did you get any resolution to your issue? I’m having the same problem. A drawing I made a month ago has disappeared. Is there anyway to contact a team member to assist in its location?

Thanks


#13

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.