Unable to review file on SketchUp 2023 vs. SketchUp 2022

Dear SketchUp Community - I can really use your help.

I’m tried to open a SketchUp file made on a SketchUp 2022 PC on a SketchUp 2023 Mac.

When I open the file, I’m don’t see the model.

I’d really appreciate help / tips from the community to resolve this - thank you in advance.

SketchUp files are identical on Mac and Windows, and 2023 is perfectly able to open 2022 files. So, something else is going on.

If you share the skp file, folks here will see whether they can reproduce your problem and very likely identify the cause.

Thanks for the quick response.
Here you go!

well I see the same in 2023 Mac, 2023 PC, free web, and 2022 PC

I see that on all 4 versions :

do you have a skb file ?

Something is definitely wrong with however you are getting the file. The one you shared contains a total of 127 edges and 25 faces, matching what you showed in your screen shot. Are you certain you are working with the same file in 2022 as in 2023, as this can’t possibly be just due to version differences?

Edit: you are also using tags wrong, even in such a simple model. All of the edges and faces are tagged, when only groups, components, and non-geometry objects such as dimensions should get tags. Edges and Faces should be left untagged by all except SketchUp experts who fully understand the consequences. The evidence that you have been working that way is that the active tag (shown by a pencil icon in the tags window) is not “untagged”.

The file is only 24,479 bytes, which seems small if it has all of the original geometry.

Are you able to go to the PC where you see the whole model, and upload that one for us to try?

I can certainly ask - it’s my friend’s computer and file, which is where most of the confusion is coming from.

I’m new to sketchup, so I was wondering if I’m doing something incorrect with how I’m opening it / viewing it.

have you guys tried zooming out as much as possible?
Maybe we’re missing something?

Not an issue of zoom or hiding. As I wrote earlier, there is very little in that model file.

Edit: I should clarify. I looked at the statistics in the model info window. It says there is nothing else in the model.

Got it - thank you for the explanation.
I’ll ask for a new file.