Unable to resize window and open models by default in SU021

Hi guys. I hope you all are okay. This is my first post so I hope I have put my question in the right place. I currently have two problems that I need help with. The first is that when I press the resize button I can’t see the SketchUp window as shown in the attached image, so I can’t work with multiple windows at once :frowning:
The other problem is that when I try to open a model, it opens directly in an old version of Skechup that I have installed and it does not open automatically in the most recent version as it used to do (2021).
I hope you can help me.

image
image

I don’t understand your first question…
As to file associations, have you tried first opening the application and then opening a file? Normally that should fix the file association. Also, re-running the installer (right-click, select “Run as Administrator”) with the Repair option might helm.

1 Like

For the resize part, you could click the Maximize button, then instead of clicking the ‘restore’ button to come out of maximized, reach for the bottom right of the screen, and you should be able to reach the window resize button. That will take the window out of maximize mode, and will be the size you want it to be.

1 Like

image

Sorry, my first language is not English, so I didn’t know how to explain my problem, but I did some research and what I want is to be able to double click the models saved in the files and open them by default in SketchUp 2021. I used to open them without no problems, but when I uninstalled SketchUp 2022, it only allows me to open them by default in SketchUp 2020.

Even when I select another app and add the SkechUp 2021 .exe, it still opens the models in SketchUp 2020.

@colin
image

Thanks, I didn’t think the solution was so simple!