Unable to open model in Free account

Hi there,

My name is Henk grom The Netherlands and I’m new on the Forum.
I’m busy with designing our new house. Therefore I’ve managed to make a 3D model in the Free Web version.
I now have the problem I can’t open the file anymore. I got an error message.
When I try to open it on the app of my phone it works fine…
I’m working on a MacBook Air M1 2020. It always worked fine. I use Safari and tried to open in Chrome as well, but doens’t work.
I see alle the files in my dashboard, but they will not open from Trimble Connect. I got an error it may have been deleted from Trimble Connect, but I can download the file…
I can download my SKP file to my device, but when I try to open, it won’t work.

Does anyone know what the problem could be?

Thank you very much!
I have screenprints, but as a new user I can’t upload…

Share the .skp file so we can see what you’ve got in the model and perhaps help you get back to using it.

Very good!
Nieuw Huis 4-3.skp (5.0 MB)

Try opening this copy of the model file and see if it works better for you. I purged unused stuff which reduced file size by about 80%.
Nieuw Huis 4-3.skp (1.0 MB)

By the way, I noticed that there are many exposed back faces (the blue ones) which can be problematic. You should have all white front faces up.

Also, it would be a good idea to use groups and componnts in your model. The entire thing is looks geometry which makes working with the model difficult.

1 Like

Thank you Dave!
I will try to open it.

I’m a new user and don’t understand the groups and components very well…
I’ve seen it, but don’t know how to use it in the proper way.

I understand it will open in your account? Also with the colors?
Can you understand what could be wrong on my end?

…mmmmmm nothing happens when I try to open it.
Not even a error message…


The materials are still there. I was just showing you that the faces are reversed. Your materials mask that; they don’t fix it.

You should go through the educational stuff at learn.sketchup.com

As for the issue on your end, it’s hard to say from here. It could be something to do with your internet connecton or a server issue on your side of the pond.

I tried in Chrome as well and your model will open!
Thanks for that.

I seems the program is not working fine in Safari I guess…

Ah… Safari has never been recommended due to inadequate WebGL support. Chrome is a better choice.

I saved you version to my Trimble Connect and try to open in Safari.
Same error message that the model may have been deleted…
Looks like a problem of Safari…

I will go to learn.sketchup.com to go through the educational stuff.

Thanks for the help!!!

1 Like

Yes. As I wrote before, Safari is not recommended for SketchUp for Web.

1 Like

If the web app starts acting wrong/unexpected in a browser, one might try cleaning the cookies and refresh the page.
(Click on the padlock icon in the address bar and choose ‘Cookies’)
Than do a ‘hard’ refresh by holding Shift (Mac)and click the refresh page icon (Ctrl for Windows).

It’s amazing how you got this far without using any groups and/or components.
Like @DaveR says, use groups and components to make modeling life a lot easier.


1 Like

I have the same issue again with another model… who can help me out?
model.skp (5.0 MB)
Sketchup says it is to big… did not use components with this one to

Try this one.
model(3).skp (984.0 KB)

1 Like

Your file has ended up large because you loaded in a bunch of styles

be sure to press this recycle button from time to time

Likewise the one for materials

What does this button do?

It worked!!!
Thank you very much!!!