Unable to manually change dimensions!

Hey, all. Just started learning SketchUp and I’m having an issue that’s making me feel a little silly. I’ve Googled this a ton, and none of the answers seem to actually work for me.

When I click to make a line, I can’t change the dimensions in the “Length” box. I have tried every combination. I am able to enter a length and change the text, but the entered length doesn’t change the line length. I’ve tried both enter keys. Nothing seems to make the entered length work.

I click to start my line.
I type the length I want. I have tried with and without inches and feet symbols.
I then hit enter.
The line silhouette disappears, and there is no line that is the desired or entered length.

At no point am I clicking on or in the Length box.

I’m including a video of the problem, so you can see what I mean: https://youtu.be/5yJCQ6LHtHE

If anyone can explain what I’m doing wrong, I would appreciate it! This should not feel this difficult.

Just visually… :wink:

Your modell is zoomed very much. When you stat moving the mouse to desired direction, it show the length of
image

you enter 10, which is orders of magnitude smaller than what is shown on the Length box. So when you press enter, the line is created, but you can’t see it because it’s smaller than a pixel on the screen.
Zoom in or type close to the length shown on the Length box…
zoom

Haha. Oh, god, that seems correct. Is there anyway to make the canvas size smaller?? This is unreasonably large, and I don’t remember being asked to enter dimensions when I opened a new project!

If you use

image

You should have a templates to choose which includes a scale figures, … or eg. woodworking start with smaller canvas.


SketchUp Campus

SketchUp - YouTube

The model space will always have the same size, you can zoom in or out to depending on the scale of your model. There’s a tool called zoom extents that will move the camera from any space in the model to show all the elements you have there, it works for cases like yours when you’re far away from the model and don’t know where are you drawing anything, the shortcut is Shift+Z, it’s also very useful to create a shortcut to make zoom to selection, my shortcut for that is Shift+Alt+Z on windows and Shift+Option+Z on Mac, zoom to selection is on the contextual menu as well but sometimes when you left click you can select other part of the model specially if you’re too far or the element you want to be shown is too small.

There is a very important step missing after the first vertex click, but before entering values …

We must move the mouse to indicate a direction in 3D space that we want the edge to be drawn