Unable to get to License Server to Set License File


#1

Hello all,

We’ve had a user let their eval period end and not let us know about it. Now, after we enter the User Name, Serial #, and Authorization #, we’re unable to see the specific server in the Server License Directory. I’ve tried to uninstall and re-install Sketchup to be able to get the application to open so that I could set the license internally. But, it won’t open because the eval period is over.

I’ve tried everything that I can think of. Maybe some of you have an idea that I could try.

Thanks!


#2

You are using a network license?
You can authorize by copying the “server.dat” file from another computer that has been correctly authorized to the same folder in the machine you are authorizing.

For SketchUp 2013 and 2014 the file should be in the C:\ProgramData\SketchUp\SketchUp XXXX folder (ProgramData is a hidden folder so you might have to change the folder options settings to see it). For SketchUp 8 and older, the file is in the program install folder in C:\Program Files or C:\Program Files(x86).

Anssi


#3

That did it. You’re the best Anssi!