Unable to copy using move tool

Hello again,
Sorry I sent my previous message without completing my question.
I can move but when toggling copy with control key the four arrows sign reacts ( flashing circles) but I don’t see a plus sign added to the four arrows sign and I cannot copy.
Using up, right, left keys work, I see a parallel symbol added to the four arrows sign and my move is well blocked along axis.
Do I something wrong ?
Thank you in advance for your help.
Guy

Please don’t start another thread. That just creates confusion. Edit your first thread.

1 Like

Thank you Dave for your answer.
Could you delete my first thread ?
Thank you.
Guy

Sorry Dave for having brought confusion. I understand .
I did as you mentionned in your gif but no + sign appears after the 4 arrow sign blinks.
Thank you again for your help.
Guy

What browser are you using?

Chrome Version 70.0.3538.102 (Build officiel) (64 bits).

Are you running Chrome on Linux? Have you tried another browser such as Firefox?

Hello
Same result with Firefox Quantum 65.0 (64 bits)

Hmm… any special key mappings on your system?

I didn’t special mappings (unless I did without knowing).
Have you any idea I can look to track my problem?
Thanks.
Guy

Which version of Linux are you running?

Linux Mint 19 Tara

OK, thanks. I’ll investigate.

Thanks
Guy

I tested this on my Mint 19.1 system and didn’t have any problems using the Control key in conjunction with the move tool. Worked fine in both Chrome and Firefox.

You may want to check your keyboard mapping. On 19.1 it’s located here (click Options…):

Screenshot%20from%202019-02-20%2018-11-17

I also found the following thread on the Linux Mint forums that might be relevant:
https://forums.linuxmint.com/viewtopic.php?t=209324

If possible, could you post the output of the following terminal/shell commands?

locale
cat /etc/default/locale
cat /etc/default/keyboard
cat ~/.dmrc

Also, does the Ctrl key work in the terminal? If you type a command and then attempt to abort with Ctrl-C, does that work?

Voila

guy@guy-Aspire-E1-771 ~ locale LANG=fr_FR.UTF-8 LANGUAGE=fr_FR.UTF-8 LC_CTYPE="fr_FR.UTF-8" LC_NUMERIC="fr_FR.UTF-8" LC_TIME="fr_FR.UTF-8" LC_COLLATE="fr_FR.UTF-8" LC_MONETARY="fr_FR.UTF-8" LC_MESSAGES="fr_FR.UTF-8" LC_PAPER="fr_FR.UTF-8" LC_NAME="fr_FR.UTF-8" LC_ADDRESS="fr_FR.UTF-8" LC_TELEPHONE="fr_FR.UTF-8" LC_MEASUREMENT="fr_FR.UTF-8" LC_IDENTIFICATION="fr_FR.UTF-8" LC_ALL=fr_FR.UTF-8 guy@guy-Aspire-E1-771 ~ cat /etc/default/locale

File generated by update-locale

LANG=fr_FR.UTF-8
guy@guy-Aspire-E1-771 ~ $ cat /etc/default/keyboard

KEYBOARD CONFIGURATION FILE

Consult the keyboard(5) manual page.

XKBMODEL=“pc105”
XKBLAYOUT=“fr”
XKBVARIANT=“latin9”
XKBOPTIONS=""

BACKSPACE=“guess”
guy@guy-Aspire-E1-771 ~ $ cat ~/.dmrc

[Desktop]
Session=mate
guy@guy-Aspire-E1-771 ~ $

Thanks.
Were you able to confirm that the Ctrl key worked elsewhere?

Using Linux terminal with Ctrl+ C
guy@guy-Aspire-E1-771 ~ ^C guy@guy-Aspire-E1-771 ~ ^C
guy@guy-Aspire-E1-771 ~ ^C guy@guy-Aspire-E1-771 ~ ^C

Using Sketchup for web
The 4 arrow sign blinks with concentric disc around when I release the control key.

Using ctrl for discrete selection in a sheet works.

Thanks for your help

Guy

Thanks for the additional details. We’ll investigate further.