Unable to change background sky & ground color

I’m trying to setup my scene style and I cannot change the background to white. Sky and ground colour are also fixed.
Did I miss anything? It seemed to me it used to work before last update.

In fact the same goes with all the colour boxes of that panel …

It’s working in all of my models, can you post your file so it can be looked at?

My background, sky and ground colors are all working.


Here are two different files, both were created on my iPad.
I’ve checked various files, same problem.

FNI Bench 02.skp (102.4 KB)
Sans titre 2.skp (111.9 KB)

In case you wondered which version I run.

I changed the ground, sky, and background to white. Do my changes show up on your iPad, when you look at this file?:

FNI Bench 3.skp (97.8 KB)

Hey Colin, thank you for reply.

Background is set up to white, thank you.
eEarlier this afternoon I came up with a temporary fix this on the file I was working on : Through the web app. I needed plans to be sent to my clients today.

I will try to de-install re-install, as restarting the app or rebooting the iPad are effect less.

Doesn’t work either… :slightly_frowning_face:

What happens if you power the iPad completely off and reboot it?

I tried restarting the app, rebooting the iPad, de-installing then re-installing the app. Still I can’t change the colours in the style panel. As if the colour square were inactive.

Very strange.

Both of those files work as expected for me, so I agree… strange!

Curious now that I’ve messed with the backgrounds/sky/ground in a few of my own models, is there a reset to default option?

You guys all run the English version of the app, right? Just le wondering if something got lost in the translation of the app…

In my long computer program usage experience, it turned out that the best to use English …in 99.9% of the cases. ( It’s not just about Sketchup.)

Alright, problem solved : when I turn the language from French to English from the IOS setup I get access to the colour boxes again. The problem comes back when reverting to French.

1 Like

@fxg33a apologies for the confusion that this caused.
Thank you for reporting and diagnosing the issue with the Styles panel. Thanks to others on this thread too, for helping narrow the cause.
I’ve logged the issue on our end and I’ll see to it that it gets fixed. :+1:

1 Like