Ipad - is there an interface hide? Or a way to export a scene as styled?

Hiya.

I am seeing a difference between my styled scenes exported, vs a screenshot. If the export isn’t going to take the affected style into account, is there a way to hide the interface so I can properly screencap without having to go into an image editor to crop out/erase the interface?

Screencap


Same scene exported

Hi Dani,
Thanks for bringing this up – it appears you’ve found a bug with the image export, where SketchUp is not correctly exporting the background color you’ve defined. I’ll get that filed on our end.

From what I can tell, of the 3 different background colors that you can tweak (Background, Sky, and Ground) the Sky and Ground show up as you’ve defined them, and the Background color does not.

Your best bet, for the time being, would be to go to the Styles Panel > Background Settings, turn on the Ground, set it to the desired color, and then re-export.

Hopefully that helps.

1 Like

Will do! Thank you for the work-around.

@Danimaupin This morning’s release of v6.1.2 should include a fix that resolves the issue you had reported about the background colors not being rendered properly when exporting images. Please let us know if you experience anything to the contrary.
Cheers!

1 Like

@MikeTadros STELLAR!!!

The export is BETTER than the screencap! Very pleased and I will be switching my workflow to export. Thank you!


,