SketchUp drawing disappeared, only green, no sky!

Was working on a drawing and everything is green. I’ve used orbit, zoom extents, standard views, etc. Nothing, can’t even see the sky. Where did it go?

What happens if you hit Zoom Extents?

Share the .skp file so we can see what you’ve got.

@FURNISHER, and apply ‘Perspective’ mode !

Hi Dave, nothing seems to happen when I click zoom extents.
Barrys Addition.skp (1022.7 KB)
I hope this is how to share the file. Thanks!

Hi, clicking any of the camera views (perspective, parallel, or 2 point perspective) doesn’t do anything either. Thanks.

In the View Menu, turn off Fog and you’ll be good to go.

Note: This is something you’ll need to do in SketchUp for Web, given that SketchUp for iPad doesn’t yet offer Fog controls in the Styles panel.

That works.

As sWilliams identified, Fog is preventing you from seeing the model.

I turned if off in the attached since it isn’t editable in SU for iPad.
Barrys Addition no fog.skp (1.0 MB)

1 Like

Whoa, thank you! I’ve got it back now. IDK what I did to cause this issue. I’m on iPad and there’s no View Menu>Fog. Glad to have it back though.

How do I keep from making the same mistake?

Thank you! I’ve got it back! You guys are great. As I asked sWilliams, Do you know what I did to cause this? With no Fog for iPad, how do I keep this from happening again? Thanks again!

I don’t know how you got fog turned on so no idea how to prevent it.

1 Like