Transparent background on printing

Anyone else having problems with transparent background not working on export of png file since the update?


@Vetguy1 I am not able to reproduce this issue with the latest version (v6.0.7, which went live earlier today).

If you’re still seeing the issue after updating to the latest version, please share a screenshot of the settings that you’re using so that we can try to reproduce it.

(Please also check to make sure that you have the Ground toggled off in the Styles panel. When you export an image with Transparent Background toggled on, SketchUp will ignore the ‘Background’ color, but it will not ignore the ‘Ground’ color.)

@MikeTadros Thanks for the reply. Sky was toggled on . Toggled off and working as expected.
Thanks again ,