Will there, or is there a way to import other skp files into your model within the app that isn’t a copy and paste?

You can use the import command.

It does not……only files that it highlights is dwg files and not skp files.

I am working with the iPad version……not Mac or windows…

Hmm … I’ve been able to do it. Not sure what’s happening. What version? Locally on the iPad or from somewhere else?

Files are all on IPad version 6.2.1.

See how files are highlighted or greyed out….

Hm … I’m on 6.2.1 (1952) and mine aren’t greyed out. I don’t have that “Recently Used” category though.

I’m not seeing any other options or settings.

I deleted my app and re-installed it and I am still seeing that my skp files are greyed out. How do I fix this? I am on a 5th gen iPad Pro running iPad OS 16.3.1.

How do I fix this issue

I’m on 16.3.1 as well and an iPad 6G (not Pro). Just for laughs, what happens when you try Locations>On My iPad?

Why don’t I have “Recently Used” and “Favorites”? Even if I go “Edit Sidebar” I don’t have the option to add them.

@MikeTadros any ideas?

I went to import>locations and it is still doing the same thing. All the skp files are greyed out.

Getting frustrated.

Someone needs to look at this issue and get it fixed.

Does your version say 6.2.1 (1966)?

I just checked on my end and I can import .skp files, too. I wonder what’s different with yours.

My version is 6.2.1 [1952]

Try updating?

I checked mine, 1966, and thought the same as Dave, no issues. Then I noticed you have yours in list mode and mine was in Icon mode. So I changed it to list and sure enough it doesn’t work anymore, not only that but changing back to Icon doesn’t fix it.

No change when changing to icon mode….

When did you get version 1966?

Mine says 1952 and is probably still the pre-release Beta, but I hadn’t bothered upgrading to the released one because they say they’re the same “Version” number. The release one in the App store says 1966.

I was originally in icon mode and changed it to list to match your screen. Doesn’t break either way.

Mine is 1966. When I go to List view I still see .skp files available to import.

I just updated the iOS and the app to 1966……still the same issue….skp files are greyed out……

The same thing is happening when I go to Open From……all skp files are greyed out….