Unable to Array "make 2017" iwin 10


#1

Hi
I am fairly new to sketchup make2017 and am having trouble getting the array / multiplier to work. I select a grouped object,( i also tried with composite) then with the move tool, select a corner, start the move, tapped cntr to make a copy then when i drop the copy i have tried using as many keyboard combos as i can think of . *(then Number of incidents desired) x and (Number…) \ and (N) / and (N) and then all the reverse with no luck. Any insight would be greatly appreciated.
Thanks


#2

Are you clicking in the measurements box before typing? If so, don’t.


#3

Are you hitting enter after typing?


#4

Hey thanks foryour help, It appears that i had screwed up the geometry and once i discovered that, cleaned it up and then relaunched the program i was able to use the array function. Between the frustration and all the extra keystrokes witch included many enter attemps and i think i even clicked in the box a couple of times before entering multipliers ,etc the program just wanted me to stop…
Thanks
ddc


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.