Sketchup make 2017 - Divide tool issue


#1

I’m having issue with array tool. I was able to do the multiple array with no problem but with divide array seems constantly issue. It kept disappearing. I thought I follow the instruction and even I tried to watch all YouTube tutorial and tried to copy what they said. Still get no result.
What did I was is select an object with group and move with option then the “distance” would not change to “length” I was not able to get it then I tried to watch YouTube again with closed captioning. I was not able to get it. Same problem. What did I do wrong? It needed to be crispy clear instruction step by step carefully.

-select object w/ group
-copy/move
-distance box
-/ “enter” numbers aka /6 or /enter6

That’s what I m stuck at this point. I’m trying to practice with sketchup upgrade for myself. Big thank for your help. I hope I can get a better instruction from you guys.


#2

Hit Enter after the move distance. Don’t hit Enter before typing the number of copies.

Move the first copy the total distance. Press Enter. Type /n where n is the number of copies. Press Enter.


#3

Yes, that’s what I did. The second copy of the end point is disappearing. Why? I did just what you said same as other YouTube tutorial says. I don’t get it. Think something wrong with distance box. I copy and move and set at 31 feet , enter then /6 enter and disappear.


#4

-select object w/ group
-copy/move…Drag short distance, hit the control key
-distance box…enter distance hit enter
-/ “enter” numbers aka /6 or /enter6………/.number of copies, hit enter


#5

Are you clicking in the measurements box to type the dimension? That isn’t required if you are, simply type the dimensions when the box allows it.


#6

As Ian asked, are you clicking in the Measurements window? If so, don’t.

I would bet my lunch there’s nothing wrong with the Measurements window.


#7

I guess it’s not working right. I will have to do screen recording and upload to YouTube for you guys to see it because I’m not sure what did it went wrong.

IanT I did use type measurement and enter then /6. Boom disappear. Still something is wrong.

Here is my link https://youtu.be/9T5a4rwiYPU. Hope the video is clear. Not good with screen recording myself but let me know.


#8

You’re hitting the back slash \ not the forward slash /. No wonder it isn’t working for you. Try using the forward slash and see what happens.


#9

Ok. Lol
My bad! I will try different slash. :slight_smile:


#10

Yes. It works!!!

Thank you so much for the big help!!!