Multiply & Divide problem

Hi Guys,
I have a problem with Multiply and Divide tool.
So far it has always worked as it should, however, for several days when I change my mind about the number of groups and enter a different value (both in multiplication and in division), the groups created with the previous value remain instead of disappearing and new ones appear anyway, so with When multiplying from 2 to 5, when you enter * 5 (after *2), it goes to 5 but the first two groups are duplicated, and when you divide from 10 to 7, chaos occurs because the previous ones stay and the next seven remain.

Has anyone had such a problem?
SU 2020 pro

hello, this can be due to one of your extensions. I remember someone having the very same problem.
What plugin did you install recently ? (i can’t get a hand on the previous thread)
edit : just found it, it was caused by “su_to_D5render” extension.
do you have it installed ?

No, I don’t have that extension :confused:
but this is some clue, I need to review what I have been installing recently

ok. tell us if you find the guilty one.

for info, this was the previous thread :

1 Like

ok, it looks like something happened to the model file itself, because when I open a new clean file everything works … despite all plugins installed … :confused:
Could it be that importing a model could cause something like this? :thinking:

can you attach the skp file ? have you tried reopening this model in another sketchup instance ?
I would still be thinking of an extension, that once triggered (not only loaded) could interfere with the function.