Tutorial Issues

Tried to go thru the tutorial and the very first thing they instruct you to do is hold down the mouse wheel button and at the same time move the mouse so that the whole sample rotates.
But guess what…doesnt work.
Tried a different mouse.
Didnt work,
Yes I can use the rotate thingy.
But its just funny how the very first thing they tell you to do doesnt actually work;.

It’s not because there’s a problem with SketchUp. Soundss like you’ve got some problem with your mouse or its drivers. You should check to see what the center mouse button is mapped to.

Orbit does work with the center mouse button. So does Pan when you hold Shift with the center mouse button.

The scroll wheel works. How do I map a mouse button?

Go into the mouse settings. What kind of mouse do you have?

You aren’t working in LayOut are you?

Logitech G602
I am trying to go thru the Sketchup Tutorial not Layout

Do you have the Logitech software installed? It’ll give you the tools to map the buttons.

I understood you were going through the SketchUp tutorial but we seen other people report that SketchUp things, like Orbit, don’t work and it turns out they were in LayOut.

Downloading “SetPoint” right now.