Turning all hidden-geometry-dotted lines into solid lines at once

I am looking for a way for dotted hidden geometry lines to be shown as solid lines.
I discovered that I can “simply” select my object, right-click and select “show”.
But workflow-wise I cannot do this with all objects… it’ll take too long.
I imported the cabinets from another program. All the feet of the cabinets belong to the hidden geometry and are therefore dotted lines. Since I normally import at least 10 cabinats á 4 feet for a project, it is too much work to single-click on every foot. Is there a way to show all dotted lines as solid lines at once?
Thanks a lot in advance for your help!

Attached is my sketch up file. The one front right foot on the right is how I want it to be.

Test.skp (675.8 KB)

Right click on group/groups > Deep Select > Edge … Unhide

1 Like

What other program and why do the feet and drawers come in with hidden edges?

Don’t forget to fix the incorrect tag usage. The edges AND faces should be untagged in SketchUp.

Do you import the same cabinets for your projects or are they always custom cabinets. If this cabinet, for example, will be reused, once you’ve cleaned it up, it would be a good idea to save it as a component in a local collection so you don’t have to clean it up the next time you want to use it.

1 Like

Thank you for the quick reply + video!
When I right click I do not have the option to “deep select”… There must be something wrong with my setup?

I use the German program “Horatec” which has the opportunity to export to SketchUp.
All cabinets are custom-made and therefore I barely use the exact same one twice.

Nothing is wrong… Deep select is an Extension:

Curic Deep Select | SketchUp Extension Warehouse

Install it then you will have that context menu.

Maybe it has a setting to export the files without the hidden edges.

Thank you soo much, I got it! This is the first time asking a question in the SketchUp forum and I am super thankful for your help! :slight_smile:

1 Like

That is possible, unfortunately the program doesn’t allow to edit the export options.

That’s unfortunate. From what I can see in your model it might be more efficient to just make the model in SketchUp using components.

Good luck with it, though.

There is some very poor geometry in that model.

1 Like