How to convert selected hidden lines into solid, visible lines

On the model I am editing, there are sections which are made of hidden geometry like this example:


I want to make those hidden lines all solid ones. With the line selected, when I click on “Soft”, it just changes to a line with even more dots that are still hidden.

Is it possible to make these hidden lines into solid ones without needing to individually stitch them?

Select the edges you want and uncheck ‘Soft’ and ‘Smooth’.
If the edges are just hidden, with them selected, right click on one of them and ‘Unhide’.

I did that and all it does is turn into a finer dotted line:


There is also no “unhide” option when I right-click it. When I uncheck “Hidden Geometry” from “View”, it makes all of these line disappear.

Under ‘Soft’ there is still ‘Smooth’. As I said… uncheck it, and ‘Unhide’.

I unchecked “Soft” and “Smooth” but unchecking “Soft” made the dotted line finer and still hidden and unchecking “Smooth” does nothing. Also, when I right-click on the line, there is no “Unhide” option.

You can control these attributes from Entity Info.

Clicking “Unhide” in the Entity Info window does nothing.


Clicking on that button again also does nothing!

Try looking at the model in wireframe. view>face style>wireframe.

Sharing the model here might be helpful too.

When I view in Wireframe, it shows the dotted lines but I still cannot make them solid like the rest of the model.
I cannot share the file because it is too big but here is the link https://3dwarehouse.sketchup.com/model/18d030109b14562ff5f4fbd84fbdfec4/Mikoyan-Gourevitch-MiG-15-Fagot
The section with hidden geometry in question is the landing gear well under the wings.

The edge is inside a group you have hidden. Unhide the group.

1 Like

One thousand and one thank-you’s, it worked!

1 Like

Enable [menu]View->Show Hidden Geometry
Hit ‘E’ or select the Eraser tool
Windows: hold Ctrl-Shift

1 Like