Hidden Lines inside edited group

sketchup

#1

Hello

I tried looking for a answer to my problem, but I can’t seem to find anything to help my situation.

While editing a group in wireframe facestyle, I hid one side of a corridor to have better access to the other side of the corridor. ( Form my searches I realise that there are better ways to do this)

I want to unhide that hidden side of the corridor, but I can’t seem to unhide it. Unhiding all does not seem to work and I have other groups with the exact corridor, so showing hidden geometry is also not helping.

Any advice?


#2

I would turn on Hidden Geometry in the View menu then select the dashed lines and use Entity Info to turn off the Hidden toggle.


#3

And if you still don’t see anything with hidden geometry on, set all the Layers to visible.


#4

If the hidden edge is within a group or component, then I think you will need to open that group (such as via double-clicking on part of it) in order to change the visibility of the edge in question.


#5

Install the the Unhide_All plugin found in this topic.


#6

Use of the Hide command to control visibility while modeling often leads to confusion.
Best to use it sparingly and only in the topmost modeling context. Here’s why.

Edit > Unhide > All … Works only upon entities hidden within the current modeling context.
Edit > Unhide > Last … Works globally just once.
After that, the Unhide command is context sensitive.
Consequently, un-hiding entities hidden within groups requires re-enter their editing context to Unhide.

The aforementioned handy little plugin will unhide all your hidden entities in one go.


Hidden groups cannot unhide, despite checked hidden geometry?