Trying to open earlier revision in trimble connect


#1

In trying to open an earlier revision of a model in trimble connect, received this message;
This file is not enabled for viewer based on the project configuration. To Enable viewing capability please contact connect-support@trimble.com. I have also tried to contact support@trimble to no avail. Has anyone else received this message and then had success with accessing their file. I am new to sketch up and trying out the free web version. Is this a problem people have encountered with the subscription versions?


#2

Unfortunately, we don’t have full support for working with previously saved versions of models in place quite yet. While we’re smoothing out the workflow, you will have to download the model from Trimble Connect to your local computer before uploading it back into SketchUp Free to edit it.

This is a temporary workaround, but unfortunately the best solution to working with previously saved versions at this time. Stay tuned for future developments, we’re launching new features all the time.

john
.


#3

Thanks! Happy there’s a workaround. Got it.


#4

Tried to open Sketchup and get message at top of screen. Sketchup has lost access to your models. What can I do?


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.