Trying to hide layers in SketchUp free web--based

I’ve used SketchUp in the past but have just moved to using the free web based online version. I downloaded a end table from the 3D Warehouse and can easily select a component. I thought by making the component (for example ‘table top’) a tag, I could hide the component by clicking on the eye icon. This doesn’t work. Any help (appreciated).

You don’t ’make a component a tag’.

You can assign a tag to a component, and if you then turn off the tag, that should indeed make the component invisible.

First create the tag (say ‘Test tag’)
image

Then select the component, R-click ‘Entity info’ then assign the tag to the selected component.

Then when I turn off the ‘eye’ button in the Tags window, the component is made invisible.

What are you doing differently?

Please show an image of your component selected with the Entity Info window showing. Like this:

Yeah, it works! Thanks!