Trying to hide axis in Scenes, but keeps reappearing


#1

I am preparing scenes for a presentation and want to hide the axis. I turn axis and guides off and set a scenes.
When I go back and click the scenes, the axis keeps reappearing. I turn it off “update” the scene, but it keeps reappearing.
What am I doing wrong?
thanks.


#2

Make sure that the “Axes Location” checkbox is set in the Scenes window for each of the affected Scenes.


#3

When you make a scene or update a scene after modifying the style, do you get a warning window? If so, what action do you take? If you don’t get that warning, turn it on in Preferences>General and use it. If that window opens when you create or update a scene, make the appropriate choice to either update the style or create a new style. Axis display is a style-related setting.


#4

It is. That is the first thing I checked. And yet the problem persists.


#5

Could you perhaps share the model so we can see for ourselves exactly what is going on?


#6

Thank you DaveR, that worked. I have never heard of that warning window, and now I will use it.
thanks again!


#7

That warning is set to pop up by default but often people don’t read anything but the option to disable the warning and they turn it off. By turning it off (or choosing to do nothing related to the style setting, people create problems for themselves. Then they learn about how useful it is and their problems go away. :wink:


#8

100% true. Now I know better. Thank you again.:grinning: