Usual method for removing axis lines in scenes not working


#1

The usual method of not showing axis lines in scenes (turn off and update) does not work. SKU 17. Mac Sierra


#2

Have you tried right clicking on the axis and selecting hide?

Or go to View > Axes


#3

In menu Window > Preferences > General > Scens and Styles > checkWarn of style changes when creating scenes