Axes problem in 2017


#1

I started a drawing in the 2016 version and just updated to 2017, today. My drawing consist of multiple scenes, the problem I am having with 2017 is that I can’t get the axes to go away like I could in 2016. In the previous version I would go to View then click off the axes, then I would update the current scene and everything would be great. But now in 2017, I go through the same steps, and it works fine, until I change scenes. Each time I change scenes and go back, the axes is also back.

Am I missing something with 2017 or am I do something wrong. It’s really annoying to have the axes going straight through my scenes and not be able to remove it.

Any suggestions would be appreciated :slight_smile:

Cheers


#2

That does seem to be the case. Something which may be related is that the scenes thumbnail is showing the axes. In 2016 the thumbnail doesn’t show the axes at all.


#3

After you turn off the axes in the View menu and right click on the scene tab to update the current scene, do you get this warning window?

Or have you already disabled that warning?

If you don’t get it, go to Preferences>General and enable it.

Then, when you update a scene after doing something that affects the style such as turning off the axes, choose either of the first two options.

If you’ve disabled that warning, you need to manually update the style after turning off the axes. If you don’t update it, you aren’t updating the state of the axes when you update the scene.


#4

Thanks DaveR, that did the trick!! I greatly appreciate the help!

Have a good day
Cheers!


#5

Glad it helped, Keith.

I think many people choose to disable that warning because they don’t understand the implications and they think it’s just annoying. If you were AR about making sure you update or create a new style every time you make some change, the warning wouldn’t be needed. I’m certainly not that AR so the warning is a good thing.


#6

I never had an issue with the 2016 version, I make a lot of scenes and everything always worked good.


#7

Maybe you never made any changes to the styles or you were updating them as you went. This warning window has been a thing forever so you must have been doing something right all this time. Axis visibility has always been a style attribute at least since the Styles window was created.


#8

Very helpfull! Thanks