Save Axes settings in Scenes in Sketchup Pro 21

I design a lot of furniture in Sketchup and I have a lot of different view of each piece via Scenes. What I’m having problems with is Axes showing up in scenes after I turn them off and update the scene. What am I doing wrong? Thanks in advance.

Axis visibility is a Style setting, so you must update the style after turning it off.

That did it. Thank you Thank you Thank you.