Axes turned off, but reappear SU 2020


I don’t want to see my axes, keep Turning them off, yet they keep returning.

Why? Am I doing something stupid or?

This is a just installed version of Sketchup Pro 2020. Previously used SU Pro 2015

Thank you,


What do you mean they keep turning back on? When do they turn on? Is it just when you start a new file? If so, create a default template that has them turned off. Is it when you click on a scene tab? Turn off the axes and update the scene.


Thank you.

Not when I start a new file…

Rather, yes, they reappear as soon as I change scenes/click a scene tab. I’ll try update before saving scene.

But my hope is to simply turn them off across the board in an existing file.

The file in question, by the way, was originally created, worked on for months, and saved in SUP 2015, without axes on/not viewable, and was very recently opened with my new SUP2020 licence when they reappeared.

I prefer to work with them off, keep the workspace cleaner, so to speak.

Thank you. I’ll try updating (and save) soon.

Sorry if it seemed like a dumb question. The new licence and work environment is just different enough to trip me up on these little things.

Sincere thanks,


If you’ve already created the scene, turn off the axes, right click on the scene tab and choose Update.

Select the style and go to the Edit tab. Turn off the Model Axes and update the style. If you have more than one style in the model, update all the styles the same way.
Screenshot - 11_24_2020 , 6_30_24 PM

Thank you very much, Dave.

That gave me enough info to make my fix (and learn a thing or two more about the SU). Perfect.


1 Like