The axis disappears


#1

The axis (red, blue, green) disappear even it is marked ON in the view bar. Please help me why? Thank in advance (axis in the components still appears normally)


#2

Which view bar?

The visibility of the model axes is a setting in the style modeling settings tab, is it checked there?


#3

@Cotty, it’s also available in the ‘View’ dropdown menu. It’s the same switch as where you noticed it.

@ngocpham Odd that component’s axes are displayed but at the same time model axes, although On, aren’t.
Is SketchUp having any other display issues?


#4

It is possible to set a view where you can’t see the model’s axis, even when they are ‘on’…
Let’s assume they are ‘on’ in the View-Menu/Style then try orbiting ?


#5

What happens if you hit Zoom Extents?


#6

It is not problem of style nor zoom. I do not know why :frowning:
my file is bellow:

Thanks for your help in advance!


#7

It is OK when I open a new sketchup file and import the no axis file but I would like to know what happen with it.
Thanks


#8

I see this also, and cannot explain it. There are no scenes in the model.

Two issues. All your primitives are on layers that are not “Layer0”. All edges and faces should be on “Layer0”.

The file was saved with an old version of SketchUp 2015. You should update to v15.3.


#9

Same issue, although the axis are “ON” they are nowhere to be seen, and I checked the style: they are on. (actually deleted the style and reimported it: no go).

This is sooo annoying when this happens, and it does happen on quite a few models.

Not good when you have lots of scenes and made adjustments to the millimetre to those for rendering (vray), so a copy of the whole model onto a fresh file is not a solution. Arrggh !!


#10

Are you still using v2015, and if so, is it the latest v15 release ?


#11

Yes I am using Sketchup 2015 version 15.3.331 (64bit). I don’t like the new 2016 toolbars so I am not going down that path.

Sketchup 2015 is great, except this recurrent bug.


#12

I am having the same issue. When I open sketchup, all I can see is a green background with no sky, axes, person, or anything to orbit. I cannot see any of the shapes I draw and I only have a layer 0 checked on. I went in styles and checked ground but still nothing happens.


#13

In SketchUp: Window>Preferences>OpenGL. Untick Use Fast Feedback. And change in behavior?

What is the graphics card in your computer? Your profile is incomplete.