Axis not working

I’ve downloaded a drawing and it won’t let me put in the axis. Any ideas? Did the author set it up so I can’t use the model. If so can I undo it. I’ve tried the unhide menu without success

When you wrote that you tried the unhide menu, did you mean the View Menu -> Axes?
If so, then they should be visible. Unless there’s something messed up with the model which can happen sometimes if you zoom out an extremely large distance, place very large objects or place objects a large distance from the origin.

Do you mean that you don’t see any of the three axes?
Is the import from a dwg?
Do you see any geometry at all? If so, is it grouped? Use the ‘Text’ tool on a basic geometry vertex of imported drawing to see its distance to SketchUp’s system origin. If too large, then there might be displaying issues, including displaying axes: yes/ no.

If it’s because of large geometry, etc. it would help if you shared your model here.

Right in front of me and I didn’t see it! That worked spent over a ½ hour trying to get the axis to work. Thanks, this really helped

What worked?

using the View Menu/Axes — somehow I missed the Axes control in the View menu. Thanks!!!

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.